Gentoo Archives: gentoo-amd64

From: Peter Martin <pjmartin@×××××.ca>
To: gentoo-amd64@l.g.o
Subject: Re: [gentoo-amd64] Re: Can't mount cdrom?
Date: Sat, 24 Dec 2005 18:30:42
Message-Id: 43AD936D.70005@magma.ca
In Reply to: Re: [gentoo-amd64] Re: Can't mount cdrom? by Drake Donahue
> sorry my typo: > eject /dev/hdc > eject /dev/hdd > with drawer closed first :-)
eject still doesn't work, but I don't think I should worry about it yet, as there is still another cd of apps to install. If , at the end it still doesn't work, then I should raise the flag.
> > if you still get bash "eject not found" error post > > "At the prompt I typed 'eject hdc', the result -bash: eject: command > not found." > > to the list and see if you catch a bash jock. > > >> at the prompt I typed 'eject hdc', the result >> -bash: eject: command not found >> >> mount /dev/hdc /mnt/cdrom !!Works!! you must be getting close. > > > are you able to see files on cd?
ls /mnt/cdrom shows me a pile of files. I guess I have to play with fstab. Thanks very much for your help. Have a great Christmas. I will report further, but I might have to give it a rest for to-day.
> > if so some invisible typo is hosing fstab, looking around i have seen > people claiming the error message was cleared by using auto instead of > iso9660 and users instead of user > > try: > dev/hdc /mnt/cdrom auto auto,users 0 0 > in fstab using spaces not tabs to separate the elements with no spaces > in an element > >> >> Peter >> >>> >>> >>>> From other post, I did 'modprobe ide-cd', result; >>>> Fatal: module ide-cd not found. >>> >>> >>> >>> this is as it should be, if you used yes vice m in menuconfig on the >>> item ata/atapi/mfm/rll support under device drivers. >>> >>>> >>>> Peter >>>> >>>>> That's what I was wondering as well, but I thought /surely/ it had >>>>> been >>>>> covered already, and I must have missed it. Glad to see it >>>>> specifically >>>>> covered here, however, just in case. >>>>> >>>>> >>>> >>>> -- >>>> gentoo-amd64@g.o mailing list >>>> >>>> >>> >> >> -- >> gentoo-amd64@g.o mailing list >> >> >
-- gentoo-amd64@g.o mailing list

Replies

Subject Author
Re: [gentoo-amd64] Re: Can't mount cdrom? Sebastian Redl <sebastian.redl@×××××××××××.at>