Gentoo Archives: gentoo-amd64

From: Drake Donahue <donahue95@×××××××.net>
To: gentoo-amd64@l.g.o
Subject: Re: [gentoo-amd64] Problems getting started
Date: Wed, 21 Dec 2005 14:39:14
Message-Id: 006c01c6063b$b08e22e0$0200a8c0@donahues.us
In Reply to: Re: [gentoo-amd64] Problems getting started by Peter Martin
sounds like you missed section 4e, Mounting, of the handbook
"
mount /dev/hda3 /mnt/gentoo
mkdir /mnt/gentoo/boot
mount /dev/hda1 /mnt/gentoo/boot
"
----- Original Message ----- 
From: "Peter Martin" <pjmartin@×××××.ca>
To: <gentoo-amd64@l.g.o>
Sent: Wednesday, December 21, 2005 9:02 AM
Subject: Re: [gentoo-amd64] Problems getting started


> > > Drake Donahue wrote: > >> try: >> run: >> cd /mnt/gentoo >> cp /mnt/cdrom/snapshots/portage-20050709.tar.bz2 /mnt/gentoo >> (this will set conditions as though snapshot was downloaded) then: > > It tells me there is no space left on device? > There's probably a clue in the my response to the other message, same > thread? > I suspect that things are not mounted the way I think they are. > > Peter > >> >> tar -xvjf /mnt/gentoo/portage-20050709.tar.bz2 -C /mnt/gentoo/usr >> >> ----- Original Message ----- From: "Peter Martin" <pjmartin@×××××.ca> >> To: <gentoo-amd64@l.g.o> >> Sent: Tuesday, December 20, 2005 11:33 PM >> Subject: Re: [gentoo-amd64] Problems getting started >> >> >>> yes >>> >>> Richard Fish wrote: >>> >>>> On 12/20/05, Peter Martin <pjmartin@×××××.ca> wrote: >>>> >>>>> The root is /mnt/gentoo on /dev/hda3 >>>>> >>>>> I then did: >>>>> tar -xvjpf /mnt/cdrom/stages/stage3-20050709-2005.1.tar.bz2 >>>>> then >>>>> tar -xvjf /mnt/cdrom/snapshots/portage-20050709.tar.bz2 -C >>>>> /mnt/gentoo/usr >>>>> As I watched the blur flashing by on the monitor, about 2/3 of the way >>>>> through the lines began to rap. When the process stopped and I could >>>>> see >>>>> what was happening; after each tar command it was stating >>>>> "cannot write no space left on device." >>>>> This baffles me as 10 Gig should be plenty of space? >>>>> >>>> >>>> It is, but did you do "cd /mnt/gentoo" before extracting the files? >>>> >>>> -Richard >>>> >>>> >>> >>> -- >>> gentoo-amd64@g.o mailing list >>> >>> >> > > -- > gentoo-amd64@g.o mailing list > >
-- gentoo-amd64@g.o mailing list

Replies

Subject Author
Re: [gentoo-amd64] Problems getting started Peter Martin <pjmartin@×××××.ca>