Gentoo Archives: gentoo-amd64

From: Joel Wiramu Pauling <aenertia@××××××××.net>
To: gentoo-amd64@l.g.o
Subject: Re: [gentoo-amd64] Re: emerge -deep world last night has broken kde
Date: Thu, 07 Jul 2005 12:09:06
Message-Id: 1120738064.32007.3.camel@localhost
In Reply to: [gentoo-amd64] Re: emerge -deep world last night has broken kde by Duncan <1i5t5.duncan@cox.net>
I found the issue... Kde 3.4.1-r1 failed to get merged during the build.
And so while non-base packages where upgraded kde-kioslave/kde-startkde
etc etc all were 3.4.1...

after manually cleaning the 3.4.1 packages out I am able to emerge
kdebase-3.4.1-r1 which hopefully will solve the issue.

I'm not sure why this was the case however.


Kind regards

Joel W

-- 
gentoo-amd64@g.o mailing list