Gentoo Archives: gentoo-amd64

From: Daniel Gryniewicz <dang@g.o>
To: gentoo-amd64@l.g.o
Subject: Re: [gentoo-amd64] gtk+ keeps changing from a version to another ...
Date: Tue, 10 Jan 2006 15:49:49
Message-Id: 1136908062.20806.81.camel@athena.fprintf.net
In Reply to: Re: [gentoo-amd64] gtk+ keeps changing from a version to another ... by Jonathan Schaeffer
On Tue, 2006-01-10 at 09:31 +0100, Jonathan Schaeffer wrote:
> Thanks for these informations, as a matter of fact I use xfce4 and > don't mind about new version of gnome. Still I forced gtk+ on latest > stable version and it works now well. > How did you find this dependency out ? the xfce ebuilds doesn't > mention about gtk+ > > About the texmaker issue, it seems that there is a problem with > qt4.0.1 and qt4.1.0 ... I'm investigating further. > > ciao >
I did a grep in the ebuilds for x11-lib/gtk+-2.6, which is the depend atom that would enforce that requirement. If you're looking for installed packages (as you would be, I don't have xfce installed) you could use equery d instead of grep, which should be a lot faster. (you also need to look for <x11-lib/gtk-2.8 in general, to be complete, but there aren't any of those in the tree.) Daniel

Attachments

File name MIME type
signature.asc application/pgp-signature