Gentoo Archives: gentoo-amd64

From: Biru Ionut <biru.ionut@×××××.com>
To: gentoo-amd64@l.g.o
Subject: Re: [gentoo-amd64] no sound of alsa dmix after emerge 2.6.15-gentoo-r7
Date: Tue, 07 Mar 2006 18:18:50
Message-Id: f1233cb40603071016p2aba14f6q7d39014d43a0a980@mail.gmail.com
In Reply to: Re: [gentoo-amd64] no sound of alsa dmix after emerge 2.6.15-gentoo-r7 by Ivan Novick
there is no problem with soud..there is problem with modprobe.conf
because there is no conf...and modules cant be loaded

# modules-update
 * Warning: could not generate /etc/modprobe.conf!

On 3/7/06, Ivan Novick <inovick@×××××××××××.uk> wrote:
> As Lorenzo said, > since when? is it perhaps related to this bug? This bug does stop sound > from working and several people have used workarounds described. > > http://bugs.gentoo.org/show_bug.cgi?id=123841 > > Ivan > > > Biru Ionut wrote: > > On 3/7/06, Michal Žeravík <michalz@×××××××.com> wrote: > > > >>Hi all, > >> > >>I have no sound and don't know how to debug it. > >> > >>Another strange problem is : > >># modules-update > >> * Warning: could not generate /etc/modprobe.conf! > >> > > > > i have the same problem...i`m in the process to install gentoo 2006.0 > > stage3, same kernel as yours..maybe there is a bug. if somebody have > > the solution for this problem please send us a mail. > > > > > > > > -- > > Give what you have. To someone, it may be better than you dare to think. > > > -- > gentoo-amd64@g.o mailing list > >
-- Give what you have. To someone, it may be better than you dare to think. -- gentoo-amd64@g.o mailing list