Gentoo Archives: gentoo-amd64

From: Barry Schwartz <chemoelectric@×××××××××××××.org>
To: gentoo-amd64@l.g.o
Subject: Re: [gentoo-amd64] Glibc Update Breaks Open/LibreOffice -- Can't Downgrade
Date: Wed, 06 Jul 2011 04:03:32
Message-Id: 20110706031032.GA8466@crud
In Reply to: [gentoo-amd64] Glibc Update Breaks Open/LibreOffice -- Can't Downgrade by Frank Peters
Frank Peters <frank.peters@×××××××.net> skribis:
> * Sanity check to keep you from breaking your system: > * Downgrading glibc is not supported and a sure way to destruction > * ERROR: sys-libs/glibc-2.13-r2 failed (setup phase): > * aborting to save your system > > I'm not going to break my system. How do I override this?
Copy or overlay the one glibc ebuild with a copy of the good one. It is hard to tell which ebuilds you mean, but I think the difference may be just the patch set.