Gentoo Archives: gentoo-amd64

From: Rodrigo Gnoatto Amaral <rodrigo.g.amaral@×××××.com>
To: gentoo-amd64@l.g.o
Subject: Re: [gentoo-amd64] Video cards
Date: Thu, 15 Dec 2005 10:10:25
Message-Id: cfe584280512150207od3fa769m@mail.gmail.com
In Reply to: Re: [gentoo-amd64] Video cards by Juergen Schinker
I'm currently using 7676 without any problems.

2005/12/15, Juergen Schinker <ba1020@×××××××××××××××.net>:
> > I am also very pleased with my eVga branded 6800 Ultra. I was always an > > nVidia fan but since switching to Linux and reading/seeing all the > > problems people have had with ATI cards, I am 100% convinced they are the > > way to go. > > > > On Wednesday 14 December 2005 21:34, Jared Lindsay wrote: > > > >> My 6800 works great. You can pick up a 6600GT in your price range, > >> and probably a 6800 vanilla. amd64 support is much better than ati's > >> offerings. > >> > >> On 12/12/05, John C. Shimek <jcshimek@×××××.com> wrote: > >> > >>> I am running 64bit Gentoo (of course) and looking at upgrading video > >>> cards. I have an ATI 8500LE right now. I have that working ok I am > >>> having one problem. I am trying to use learn Blender. It crashes at > >>> a certain point due to a bug in Mesa. There is a bug report for this > >>> and it has been fixed upstream in Mesa 6.3. I have 6.2 and since that > >>> seems to be bundled in with Xorg, I think, I don't know how to upgrade > >>> to a newer Mesa. I have tried the Modular Xorg (with Mesa 6.4) but > >>> xorg-server won't build. I went back to the latest stable one. I > >>> then tried the ati-drivers. It compiles, I get direct rendering but X > >>> crashes and complains about unknown symbols. > >>> > >>> I am think I just want to get a new card, mine is 4 years old. I am > >>> thinking nVidia. I am wondering what is good in the 100-200USD range? > >>> And how good is the support for amd64? \ > >>> > >>> > >>> Thank you > >>> John C. Shimek > >>> -- > >>> gentoo-amd64@g.o mailing list > > -- > > gentoo-amd64@g.o mailing list > > > > > > > > hm but you/i can't load the nvidia 7676 module i always get > could not load ioctl32 or similar > -- > gentoo-amd64@g.o mailing list > >
-- gentoo-amd64@g.o mailing list

Replies

Subject Author
Re: [gentoo-amd64] Video cards Juergen Schinker <ba1020@×××××××××××××××.net>