Gentoo Archives: gentoo-amd64

From: Luis Medinas <metalgod@g.o>
To: gentoo-amd64@l.g.o
Subject: Re: [gentoo-amd64] ~* or -* Keyworded packages (cannot force install of "-*" GCC4)
Date: Fri, 23 Dec 2005 20:22:16
Message-Id: 1135369142.17427.9.camel@localhost
In Reply to: Re: [gentoo-amd64] ~* or -* Keyworded packages (cannot force install of "-*" GCC4) by Barry.SCHWARTZ@chemoelectric.org
On Fri, 2005-12-23 at 14:09 -0600, Barry.SCHWARTZ@×××××××××××××.org
wrote:
> You know, if this were my situation, I'd probably try installing gcc4 > in /usr/local, following the instructions that come with gcc. I think > that is the least likely way to cause grief in my work. I would test > my software with that compiler, but without having to worry about how > it fits into my OS. > >
No need for that, gcc is sloted so if you install gcc-4 you can continue to do everything with your previous gcc. I already rebuilded my machine with gcc-4 without any issues so far (most of the package maintainers alredy patched the code that contains problems with it). -- Luis Medinas <metalgod@g.o> http://dev.gentoo.org/~metalgod Gentoo Linux Developer: AMD64,Printing,Media-Optical,Sound -- gentoo-amd64@g.o mailing list

Replies

Subject Author
Re: [gentoo-amd64] ~* or -* Keyworded packages (cannot force install of "-*" GCC4) Barry.SCHWARTZ@×××××××××××××.org