Gentoo Archives: gentoo-amd64

From: Richard Fish <bigfish@××××××××××.org>
To: gentoo-amd64@l.g.o
Subject: Re: [gentoo-amd64] Who downgrades hal and dbus?
Date: Mon, 09 Jan 2006 15:14:22
Message-Id: 7573e9640601090711nbc12366lbe034693c2e7600f@mail.gmail.com
In Reply to: [gentoo-amd64] Who downgrades hal and dbus? by Michael Ulm
On 1/9/06, Michael Ulm <michael.ulm@××××××××××××.com> wrote:
> When I do an emerge --update --deep world the > packages hal and dbus get downgraded to versions > hal-0.4.8 and dbus-0.23.4-r1 only to be upgraded to > the newest versions in the same update. When I just > do the update without the --deep option no > downgrading occurs.
Add --pretend --tree. That will show you what package requires the downgrade. Hopefully the fix is as simple as USE=-hal for that package. -Richard -- gentoo-amd64@g.o mailing list

Replies

Subject Author
Re: [gentoo-amd64] Who downgrades hal and dbus? Michael Ulm <michael.ulm@××××××××××××.com>