Gentoo Archives: gentoo-amd64

From: Mansour Al Akeel <mansour.alakeel@×××××.com>
To: gentoo-amd64@l.g.o
Subject: Re: [gentoo-amd64] Network adopter driver
Date: Wed, 07 Sep 2011 19:00:53
Message-Id: CAFvvX=ZGy6_+qfm4sCi5V8HKoAQeWa2nV8aKCybemP=zDfLOiA@mail.gmail.com
In Reply to: Re: [gentoo-amd64] Network adopter driver by "Pascal Flöschel"
installing net-wireless/iwl6030-ucode was the missing part.
Thank you all. I didn't see it on the page. Thank you Pascal.

On last thing about the touchpad, for another thread ;)


On Wed, Sep 7, 2011 at 2:21 PM, Pascal Flöschel <pascal@×××××××××.de> wrote:
> According to http://de.gentoo-wiki.com/wiki/Iwlwifi#Firmware you have the > wrong firmware installed: Wireless-N 1030 needs net-wireless/iwl6030-ucode > > You can also have a look at http://en.gentoo-wiki.com/wiki/Iwlwifi to check > your setup. > > > > On 08.09.2011 14:12, Mansour Al Akeel wrote: >> >> I am trying to install the driver for the wireless adopter. It looks >> like it's Intel based: >> >> >> lspci >> >> 02:00.0 Network controller [0280]: Intel Corporation Centrino Wireless-N >> 1030 [8086:008a] (rev 34) >> >> lsmod >> >> Module                  Size  Used by >> iwlagn                214131  0 >> >> >> I installed the firmware I believe is most approperiate for this >> >> emerge net-wireless/iwl5000-ucode >> >> > > >