Gentoo Archives: gentoo-amd64

From: Benny Pedersen <me@××××.org>
To: gentoo-amd64@l.g.o
Subject: Re: [gentoo-amd64] Glibc Update Breaks Open/LibreOffice -- Can't Downgrade
Date: Wed, 06 Jul 2011 23:03:53
Message-Id: bb99ca8903543f56ce2b9950d7a83f07@junc.org
In Reply to: Re: [gentoo-amd64] Glibc Update Breaks Open/LibreOffice -- Can't Downgrade by Frank Peters
On Tue, 5 Jul 2011 23:11:28 -0400, Frank Peters wrote:

> But is there a way to override the emerge refusal to allow > a downgrade to glibc? That is what I need to do.
copy content of previous glibc ebuild to to name of latest ebuild of glibc, and emerge same version of glibc "as portage" see it so, but it will actuly downgrade screew up your box, warning pretend i not have used gentoo / funtoo in the last 10 years :) btw you could fix more by NOT use precompiled software