Gentoo Archives: gentoo-amd64

From: Beso <givemesugarr@×××××.com>
To: gentoo-amd64@l.g.o
Subject: Re: [gentoo-amd64] Re: 2.6.16 and ndiswrapper
Date: Sun, 26 Mar 2006 10:36:15
Message-Id: d257c3560603260234w6f6d3239w@mail.gmail.com
In Reply to: Re: [gentoo-amd64] Re: 2.6.16 and ndiswrapper by "Boyd Stephen Smith Jr."
the broadcom wireless driver works very clear on my laptop with the
softmac-broadcom43xx driver and only with 2.6.16 and upper.... just go to  *
bcm43xx*.berlios.de/ download the all-in-one patch for you kernel and
compile the kernel with the ieee80211 softmac extensions and the bcm43xx
module.... then you can use your wireless board as a normal eth board with
wireless extensions....
the broadcom 10/100 net drivers should also work flawlessly with linux and
with native drivers.... i haven't tried it, but there are around the
drivers, you just have to look for them....
last thing: try not using ndiswrapper, it's not a real solution....

Replies

Subject Author
Re: [gentoo-amd64] Re: 2.6.16 and ndiswrapper Arvid Norlander <arvid.norlander@×××××.com>