Gentoo Archives: gentoo-amd64

From: Mark Knecht <markknecht@×××××.com>
To: gentoo-amd64@l.g.o
Subject: Re: [gentoo-amd64] Drivers For USB HDD
Date: Tue, 08 May 2012 00:05:31
Message-Id: CAK2H+efnGaWEhn4yga_+5=j2WUzBmTO62FVBz2-i+mcF0SX2jw@mail.gmail.com
In Reply to: Re: [gentoo-amd64] Drivers For USB HDD by Michael Scherer
On Mon, May 7, 2012 at 2:18 PM, Michael Scherer
<a6702894@××××××××××××××.at> wrote:
> Seems this either a typo, or a contradiction: > "The USB 3.0 sockets are backward-compatible with older ... cables" > would mean I can use the old cables for 3.0, but then > > "but older USB cables are not forward-compatible with USB 3.0" > says I can NOT use the old cables. > I have no 3.0, but some day I probably will, so I'd like to know what > exactly you mean. > > kind regards > > michael > > -- > Michael Scherer > Univ.klinik f. Psychiatrie > email: michael.scherer@×××××××××××××.at > phone: +43 6991 941 22 54 >
I believe what Paul was saying was that _IF_ a USB 3.0 Controller is designed to support both 3.0 AND 2.0 devices then the socket is compatible with both 2.0 & 3.0 cables. However if you use a 2.0 cable you have to use a 2.0 device. You cannot, TTBOMK, use a 2.0 cable with a 3.0 device. At least that's how I read his response. HTH, Mark