Gentoo Archives: gentoo-amd64

From: Peter Martin <pjmartin@×××××.ca>
To: gentoo-amd64@l.g.o
Subject: Re: [gentoo-amd64] Problems at reboot
Date: Fri, 23 Dec 2005 02:03:58
Message-Id: 43AB5AAC.3010005@magma.ca
In Reply to: Re: [gentoo-amd64] Problems at reboot by Drake Donahue
Hi Drake

Drake Donahue wrote:

> pull the plug :-) or ctrl-alt-del or hold power button till it shuts > down or reset button -- no mercy > reset bios boot order while restarting to unkink the cd > probably a result of previous adventure
I took your drastic advice. I got the CD out rather than touching the bios. It did some strange things early on in the boot but seems OK. It has come to; MyTV login: As I worked through the setup I tried to steer clear of setting up any network stuff as I want this system to stand alone until I've got a lot of other thing done. If I need any file from the net I bring them in on another system and then move them across, hopefully, by flash card. At one point, though, it did ask for a name for the local box, which I assigned 'MyTV', then I think it asked for a domain name which I assigned 'MartinNet'. It also asked for a password. I never got one that it was happy with and it eventually came back with 'password failed' so I thought I was safe. Now, of course, it wants a 'login' and a 'password' and I have no idea what to do? I assume I'll have to reboot from CD, but what to do then? I must be able to get to the file where these are stored and find out what it is looking for? Peter -- gentoo-amd64@g.o mailing list

Replies

Subject Author
Re: [gentoo-amd64] Problems at reboot Drake Donahue <donahue95@×××××××.net>