Gentoo Archives: gentoo-amd64

From: Denis Solaro <dsolaro@××××××××××.com>
To: gentoo-amd64@l.g.o
Subject: Re: [gentoo-amd64] quake4 : SDL_SetVideoMode failed: Couldn't find matching GLX visual
Date: Fri, 31 Mar 2006 15:04:52
Message-Id: 20060331170214.6619d754.dsolaro@coffeehaus.com
In Reply to: [gentoo-amd64] quake4 : SDL_SetVideoMode failed: Couldn't find matching GLX visual by "Michal Žeravík"
On Fri, 31 Mar 2006 16:36:35 +0200
Michal Žeravík <michalz@×××××××.com> wrote:

> Hi all, > i have problem running quake4 on my box: > xorg-6.8.2, latest nvidia drivers. > getting:
I assume you have installed the proper GLX and nvidia drivers. However when the GLX stuff gets installed it defaults to basic X11 ones and not the nvidia ones. Why? Dunno. check which glx is activated by doing that: eselect opengl list OR/and make sure the nvidia one is used by doing that: eselect opengl set nvidia -- Only fools are quoted. -- Anonymous -- gentoo-amd64@g.o mailing list

Replies

Subject Author
Re: [gentoo-amd64] quake4 : freezes during start (audio problem?) "Michal Žeravík" <michalz@×××××××.com>