Gentoo Archives: gentoo-amd64

From: Frank Peters <frank.peters@×××××××.net>
To: gentoo-amd64@l.g.o
Subject: [gentoo-amd64] Can't Emerge Thunderbird-5.0/6.0
Date: Tue, 23 Aug 2011 18:48:38
Message-Id: 20110823144742.7edb5137.frank.peters@comcast.net
When attempting to emerge either thunderbird-5 or thunderbird-6
the build fails.

The build log, in both cases, shows this at the end:

rm -f libxul.so
/usr/bin/python2.7 [...] -Wl,-h,libxul.so -o libxul.so [...]
collect2: ld returned 1 exit status
make[4]: *** [libxul.so] Error 1

Is it strange that libxul should be removed and then used immediately
afterward?  

Currently I am using thunderbird-3.1.10 which builds using the
same USE flags and other options.

Replies

Subject Author
Re: [gentoo-amd64] Can't Emerge Thunderbird-5.0/6.0 Agostino Sarubbo <ago@×××××××××.org>
[gentoo-amd64] Re: Can't Emerge Thunderbird-5.0/6.0 Nikos Chantziaras <realnc@×××××.de>