Gentoo Archives: gentoo-amd64

From: Paul Hartman <paul.hartman+gentoo@×××××.com>
To: gentoo-amd64@l.g.o
Subject: Re: [gentoo-amd64] Glibc Update Breaks Open/LibreOffice -- Can't Downgrade
Date: Wed, 06 Jul 2011 06:02:39
Message-Id: CAEH5T2PxH-EcPbFck5xZ4CML0e_EaPnGs2Ux+8ZAivP=A0dTqw@mail.gmail.com
In Reply to: Re: [gentoo-amd64] Glibc Update Breaks Open/LibreOffice -- Can't Downgrade by Frank Peters
On Tue, Jul 5, 2011 at 10:11 PM, Frank Peters <frank.peters@×××××××.net> wrote:
> But is there a way to override the emerge refusal to allow > a downgrade to glibc?  That is what I need to do.
Take a look at this page: http://en.gentoo-wiki.com/wiki/Downgrade_Glibc And also this forum topic: http://forums.gentoo.org/viewtopic-t-845000-start-0.html Good luck! :)

Replies

Subject Author
Re: [gentoo-amd64] Glibc Update Breaks Open/LibreOffice -- Can't Downgrade Frank Peters <frank.peters@×××××××.net>