Gentoo Archives: gentoo-amd64

From: Karol Krizka <kkrizka@×××××.com>
To: gentoo-amd64@l.g.o
Subject: Re: [gentoo-amd64] 2.6.16 and ndiswrapper
Date: Sat, 25 Mar 2006 20:59:43
Message-Id: 200603251257.53037.kkrizka@gmail.com
In Reply to: [gentoo-amd64] 2.6.16 and ndiswrapper by Mark Haney
On Saturday 25 March 2006 06:35, Mark Haney wrote:
> I just pulled down 2.6.16 from ~amd64 and now my ndiswrapper doesn't > work. I rebuilt the module and loaded it, the card is installed and > driver is present, but it's not allowing me to configure it at all. Is > anyone else having this problem. >
I haven't upgraded to 2.6.16 yet as I am waiting for the suspend2-sources to be bumped to that version. But I use the same drivers with ndiswrapper, so I am interested in hearing how you solve this problem. Anyways, what ndiswrapper version are you using? I noticed that the latest in portage is 1.9, which is quite behind the actual release. ndiswrapper.sf.net lists 1.11 as the newest. You might want to try installing that and see if it solves the problem. Also checking the changelog of all the releases I noticed this for the 1.9: * Added support for latest Windows Broadcom driver. No idea if it concerns 32 or 64 bit version of the drivers. -- Karol Krizka

Replies

Subject Author
[gentoo-amd64] Re: 2.6.16 and ndiswrapper Duncan <1i5t5.duncan@×××.net>