Gentoo Archives: gentoo-amd64

From: Hamish Marson <hamish@××××××××××××××.com>
To: gentoo-amd64@l.g.o
Subject: Re: [gentoo-amd64] Re: XOrg 6.9
Date: Wed, 11 Jan 2006 23:14:31
Message-Id: 43C590B3.5040801@travellingkiwi.com
In Reply to: [gentoo-amd64] Re: XOrg 6.9 by Duncan <1i5t5.duncan@cox.net>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Duncan wrote:

> Hamish Marson posted <43C40B84.10201@××××××××××××××.com>, excerpted > below, on Tue, 10 Jan 2006 19:31:16 +0000: > >> The file glxproto.h appears to be incorrect on my machine... I'm >> not sure which part of the modularised X this file should be a >> part of... But it's not in /var/tmp/portage anywhere after >> installing xorg-x11-7.0 and all it's pre-reqs (I went through the >> process of removing all my old X version and also all the >> pre-reqs I know of for v7.0). >> >> The glxproto.h I do have is >> >> ls -l /usr/include/GL/glxproto.h lrwxrwxrwx 1 root root 46 Jan >> 10 18:32 /usr/include/GL/glxproto.h -> >> /usr/lib32/opengl/xorg-x11/include/glxproto.h > > >> damned tmp # ls -l /usr/lib32/opengl/xorg-x11/include/glxproto.h >> - -r--r--r-- 1 root root 71034 Jan 3 23:21 >> /usr/lib32/opengl/xorg-x11/include/glxproto.h > > > Yes, that's incorrect: > > ls -l /usr/lib64/opengl/xorg-x11/include/glxproto.h -rw-r--r-- 1 > root root 75166 Dec 24 12:08 > /usr/lib64/opengl/xorg-x11/include/glxproto.h > > equery b glxproto.h [ Searching for file(s) glxproto.h in *... ] > x11-proto/glproto-1.4.3 > (/usr/lib64/opengl/xorg-x11/include/glxproto.h) > > ls /usr/lib32/opengl/ global/ > >
[deleted]
> > (Seriously, it's the challenge of working thru issues like that, > that make computers so fascinating for me. If I wanted something > boring, I'd be watching TV or something, instead of overcoming the > latest issue that happened to come up due to all the testing stuff > I run on this thing.) >
I used to think the same thing until my first ulcer... OK, maybe my 2nd or 3rd. Now I just tolerate the damn things. Too much is undocumented these days unlike the good old days when they were actually fun & the manufacturers used to actually provide into & advice... Oh yeah. I got it to compile... Now it core dumps after finding the second head... It's obviously agentoo issue, as 6.9 (Same code) works fine... Mostly... -----BEGIN PGP SIGNATURE----- Version: GnuPG v1.4.1 (GNU/Linux) Comment: Using GnuPG with Thunderbird - http://enigmail.mozdev.org iD8DBQFDxZCz/3QXwQQkZYwRAjy5AJ9BNR8sT5njmTtEaHKPSYrESICOzwCgn11u tqJfzJ9tvHYm7U+ZDKTuTd0= =VryH -----END PGP SIGNATURE----- -- gentoo-amd64@g.o mailing list