Gentoo Archives: gentoo-amd64

From: "Krzysztof 'RedHand' Pędrys" <redhand.pl@×××××.com>
To: gentoo-amd64@l.g.o
Subject: Re: [gentoo-amd64] Active mailing list?
Date: Wed, 22 Mar 2006 22:45:28
Message-Id: 4421D2DC.6070104@gmail.com
In Reply to: [gentoo-amd64] Active mailing list? by JimD
JimD wrote:
> Is this gentoo-amd64 list active? Or should I post my amd64 related > message to gentoo-user? > > I am having trouble getting Alsa sound to work on with my built-in > audio. The details are below: > > 00:10.2 Multimedia audio controller: nVidia Corporation MCP51 AC97 > Audio Controller (rev a2) Subsystem: ASRock Incorporation Unknown > device 0850 Flags: bus master, 66MHz, fast devsel, latency 0, IRQ 209 > I/O ports at d800 [size=256] > I/O ports at d400 [size=256] > Memory at febdc000 (32-bit, non-prefetchable) [size=4K] > > I did try the NVidia NForce drivers and the nvsound module loaded and > and nvmier show a volume setting. However it looks like the NVidia > driver is OSS only and doesn't use Alsa. I have compiled everything > for Alsa only so I have no sound. > > The sound card is AC97 so it should be supported, I am thinking that > just the ID is not listed in the code or some PCI database. > > > The motherboard is an ASRock 939NF4G-SATA2. The spec say the audio chipset is "Realtek ALC850" > > Jim
Did you read http://gentoo-wiki.com/HOWTO_nForce2_hw_mixing? It's working on my pc (32bit but works ;) ) -- gentoo-amd64@g.o mailing list

Replies

Subject Author
Re: [gentoo-amd64] Active mailing list? JimD <Jim@×××××××××××××××××.org>
Re: [gentoo-amd64] Active mailing list? JimD <Jim@×××××××××××××××××.org>