Gentoo Archives: gentoo-amd64

From: "Jürgen Schinker" <ba1020@×××××××××××××××.net>
To: Ferris McCormick <fmccor@g.o>
Cc: gentoo-amd64@l.g.o
Subject: Re: [gentoo-amd64] can't port to modular X
Date: Fri, 07 Apr 2006 06:42:28
Message-Id: 49586.10.10.10.10.1144392073.squirrel@www.homie.homelinux.net
In Reply to: Re: [gentoo-amd64] can't port to modular X by Ferris McCormick
On Fri, April 7, 2006 02:36, Ferris McCormick wrote:
> -----BEGIN PGP SIGNED MESSAGE----- > Hash: SHA1 > > > On Thu, 6 Apr 2006, Jürgen Schinker wrote: > > >> >> after my forth try i can't compile adobe-font-75dpi i don't know why >> >> can somebody give me hint >> >> > > > I assume you mean font-adobe-75dpi?
yeah i emerge xorg-x11 and it pulls font-adobe-75dpi and than stops with an error..... its hard to reproduce coz i have to uninstall xorg-6.8... every time and reinstall it so my system will be blocked a long time ..1144347339: >>> emerge (1 of 19) media-fonts/font-adobe-75dpi-1.0.0 to / 1144347339: === (1 of 19) Cleaning (media-fonts/font-adobe-75dpi-1.0.0::/usr/portage/media-fonts/font-adobe-75dpi/font-adobe-75dpi-1.0.0.ebuild) 1144347339: === (1 of 19) Compiling/Merging (media-fonts/font-adobe-75dpi-1.0.0::/usr/portage/media-fonts/font-adobe-75dpi/font-adobe-75dpi-1.0.0.ebuild) 1144347341: *** terminating. how can i simulate the error? -- gentoo-amd64@g.o mailing list

Replies

Subject Author
[gentoo-amd64] Re: can't port to modular X Duncan <1i5t5.duncan@×××.net>
Re: [gentoo-amd64] can't port to modular X Parminder Singh Dhillon <theboywho@×××××××××.com>