Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-amd64
Navigation:
Lists: gentoo-amd64: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-amd64 <gentoo-amd64@g.o>
From: Andrea Chiavelli <andrea-chiavelli@...>
Subject: gcc-3.4.4
Date: Tue, 10 Jan 2006 19:08:51 +0100
I've recently installed gentoo for amd64 2005.1-r1. After the first 
emerge sync and emerge  -u portage I had this bad surprise: after 
upgrading gcc from 3.4.3 (I thing this was the previous version 
installed) to 3.4.4 emerge exited with the error: "/usr/bin/python: 
error while loading shared libraries: libstdc++.so.6: cannot open shared 
object file: No such file or directory". And so was the output of 
env-update and other key-programs.
Actually on my system there isn't libstdc++.so.6 (except from a copy in 
/emul/linux/x86/usr/lib/ which is useless i'm afraid). And so I think 
that this is not a simple problem of environment variables. However I've 
corrected the /etc/ld.so.conf, run ldconfig and gcc-config and even 
fix_libtool_files.sh but no way! that library is really missing! And 
also the old gcc installation has gone!
Please have ideas? I'm really astonished!
Thanks to all.
Andrea.
-- 
gentoo-amd64@g.o mailing list


Replies:
Re: gcc-3.4.4
-- Duncan
Re: gcc-3.4.4
-- Richard Fish
Navigation:
Lists: gentoo-amd64: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
updating world
Next by thread:
Re: gcc-3.4.4
Previous by date:
Re: updating world
Next by date:
Re: gcc-3.4.4


Updated Jun 17, 2009

Summary: Archive of the gentoo-amd64 mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.