Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-amd64
Navigation:
Lists: gentoo-amd64: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-amd64@g.o
From: "Mark Knecht" <markknecht@...>
Subject: Re: wrong order of soundcards
Date: Sun, 2 Apr 2006 06:52:51 -0700
##  ALSA portion
alias snd-card-0 snd-intel8x0
options snd-intel8x0 index=0

alias snd-card-1 snd-usb-audio
options snd-usb-audio index=1

# Set this to the correct number of cards.
options snd cards_limit=2

##  OSS/Free portion
alias sound-slot-0 snd-card-0
alias sound-slot-1 snd-card-1
##

# OSS/Free portion - card #1
alias sound-service-0-0 snd-mixer-oss
alias sound-service-0-1 snd-seq-oss
alias sound-service-0-3 snd-pcm-oss
alias sound-service-0-8 snd-seq-oss
alias sound-service-0-12 snd-pcm-oss
##  OSS/Free portion - card #2
alias sound-service-1-0 snd-mixer-oss
alias sound-service-1-3 snd-pcm-oss
alias sound-service-1-12 snd-pcm-oss

alias /dev/mixer snd-mixer-oss
alias /dev/dsp snd-pcm-oss
alias /dev/midi snd-seq-oss




On 4/2/06, Michal Žeravík <michalz@...> wrote:
> Hi all,
>
> I have two soundcards : sblive (emu10k1)
> and Audiophile2496 (ice1712), both on pci .
> in modules.d are :
> alias snd-card-0 snd-emu10k1
> alias sound-slot-0 snd-emu10k1
>
> alias snd-card-1 snd-ice1712
> alias sound-slot-1 snd-ice1712
>
> but after restart I've got ice as hw0
> and emu10k1 as hw1.
> Is it possible to switch them?
> To use emu10k1 as hw0 and ice1712 as hw1..
>
> lspci:
> 01:07.0 Multimedia audio controller: VIA Technologies Inc. ICE1712 [Envy24] PCI
> Multi-Channel I/O Controller (rev 02)
> 01:08.0 Multimedia audio controller: Creative Labs SB Live! EMU10k1 (rev 0a)
>
> Michal
> --
> gentoo-amd64@g.o mailing list
>
>

-- 
gentoo-amd64@g.o mailing list


References:
wrong order of soundcards
-- Michal Žeravík
Navigation:
Lists: gentoo-amd64: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
wrong order of soundcards
Next by thread:
Myth 0.19 & XOrg-7.0
Previous by date:
wrong order of soundcards
Next by date:
Re: Re: quake4 : freezes during start (audio problem?)


Updated Jun 17, 2009

Summary: Archive of the gentoo-amd64 mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.