Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-amd64
Navigation:
Lists: gentoo-amd64: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-amd64@g.o
From: Gavin Seddon <gavin.m.seddon@...>
Subject: Re: Re: Re: initio seen, mt -f doesn't work
Date: Thu, 08 Dec 2005 16:38:10 +0000
Hi,
root is in tape group.  I cannot use mt as a user anyway.  I can't see
initio in 'dmesg' anymore, also??
Thanks

On Thu, 2005-12-08 at 08:13 -0700, Duncan wrote:
> Gavin Seddon posted <1134053851.11094.7.camel@linuxstation
>, excerpted
> below,  on Thu, 08 Dec 2005 14:57:31 +0000:
> 
> >>> But when I use mt I get
> >>> ' mt -f /dev/st0 eject
> >>> /dev/st0: No such device or address'
> 
> > Yes /dev/st0 is there.  How should I start the device, as far as I
> > remember I built all scsi modules into the kernel. Gavin.
> 
> If you have a /dev/st0, the next question is why that error message says
> you don't.  It's likely a permissions thing.  I don't have a tape backup
> machine, so I don't know much about the command set or how it is run, but
> can you run it as root?  Does the error change?
> 
> -- 
> Duncan - List replies preferred.   No HTML msgs.
> "Every nonfree program has a lord, a master --
> and if you use the program, he is your master."  Richard Stallman in
> http://www.linuxdevcenter.com/pub/a/linux/2004/12/22/rms_interview.html
> 
> 
-- 
Dr Gavin Seddon
School of Pharmacy and Pharmaceutical Sciences 
University of Manchester
Oxford Road, Manchester 
M13 9PL, U.K.

-- 
gentoo-amd64@g.o mailing list


References:
initio seen, mt -f doesn't work
-- Gavin Seddon
Re: initio seen, mt -f doesn't work
-- Duncan
Re: Re: initio seen, mt -f doesn't work
-- Gavin Seddon
Re: Re: initio seen, mt -f doesn't work
-- Duncan
Navigation:
Lists: gentoo-amd64: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: Re: Re: initio seen, mt -f doesn't work
Next by thread:
Re: initio seen, mt -f doesn't work
Previous by date:
Re: Re: Re: initio seen, mt -f doesn't work
Next by date:
Re: initio seen, mt -f doesn't work


Updated Jun 17, 2009

Summary: Archive of the gentoo-amd64 mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.