Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-amd64
Navigation:
Lists: gentoo-amd64: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-amd64@g.o
From: "Hemmann, Volker Armin" <volker.armin.hemmann@...>
Subject: Re: unknown monitor
Date: Sat, 19 Nov 2005 20:57:33 +0100
On Saturday 19 November 2005 12:42, DR GM SEDDON wrote:
> Hi I'm trying to configure my display.  I have successfully created a
> xorg.conf file that works.  However, I have tried to optimise my display
> as recommended in the manual.  From 'lspci' my graphics card is
> unknown.  It is an ATI radeon but I entered unknown.  I have tried
> 'Screen0' and 'default screen'.  When I startx I get  'unknown monitor
> type' in the log.  Can anyone advise?
> Gavin

post your xorg.conf?
replace 'unknown' with radeon?
load ddc?

Oh, and don't use modelines, if you don't have to. Modern Monitors should work 
fine without them, and you can easily damage them with faulty modelines.
-- 
gentoo-amd64@g.o mailing list


References:
unknown monitor
-- DR GM SEDDON
Navigation:
Lists: gentoo-amd64: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: Re: Re: unknown monitor [fixed]
Next by thread:
Skype doesn't work as user
Previous by date:
Skype doesn't work as user
Next by date:
Re: Skype doesn't work as user


Updated Jun 17, 2009

Summary: Archive of the gentoo-amd64 mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.