Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-amd64
Navigation:
Lists: gentoo-amd64: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: <gentoo-amd64@g.o>
From: "Gary Bryden" <G.Bryden@...>
Subject: RE: ATI drivers and 32 bits games
Date: Fri, 8 Jul 2005 14:19:13 +0800
>Allan Wang wrote:
>
>>On Fri, 2005-07-08 at 00:40 +0100, Gustavo Felisberto wrote:
>>  
>>
>>>I have a X700 card with the ati 64 bits drivers and i get:
>>>
>>>http://paste.lisp.org/display/9736
>>>
>>>when trying to run quake3.
>>>
>>>Any ideas?
>>>    
>>>
>>
>>Try doing:
>>
>>export LIBGL_DRIVERS_DIR=/usr/X11R6/lib32/modules/dri
>>export LD_LIBRARY_PATH=/usr/lib32:$LD_LIBRARY_PATH
>>
>>I usually add those two lines to the scripts that start my 32-bit games.
>>
>>Allan Wang
>>
>>  
>>
>Try adding (to your ~/.bashrc):
>
>export LIBGL_DRIVERS_PATH="/usr/lib64/modules/dri/:/usr/lib32/modules/dri/"
>
>Also, is there a difference between LIBGL_DRIVERS_PATH/DIR?
>
>Ben Skeggs.


I was having a similar problem with my x800 on amd64 trying to get quake3
working, I ended up just copying /usr/lib32/opengl/ati/lib/libGL.so.1 to
/opt/quake3 and it worked.

-gaz

-- 
gentoo-amd64@g.o mailing list


Navigation:
Lists: gentoo-amd64: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
arts
Next by thread:
unsubcribe
Previous by date:
Re: ATI drivers and 32 bits games
Next by date:
Re: arts


Updated Jun 17, 2009

Summary: Archive of the gentoo-amd64 mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.