Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-amd64
Navigation:
Lists: gentoo-amd64: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-amd64@g.o
From: Spencer Ogden <spencer@...>
Subject: amd64 2005.1 installer problems
Date: Mon, 09 Jan 2006 09:59:55 -0500
I recently tried using the 2005.1 installer on an Athlon 3200 Venice 
running on a GIGABYTE GA-K8N51PVMT-9, which has an Nvidia 430 chipset (I 
believe it is referred to as either C51 or MCP51 in the kernel).

I ran into two problems.

1) The boot process hangs on loading the sata_nv module. Using noload= 
allows the boot process to proceed. But I doubt I would have access to my HD

2) Sometime after init starts I get a Kernel Panic.

As a result I tried using the x86 2005.1 installer, which has worked fine.

My question is twofold:

1) How can I help in diagnosing the Kernel Panic? What information would 
be useful? My understanding is that this is a new chipset and at least 
kernel version 2.6.14 is needed (I'm running 2.6.15 under x86). What 
version does the installer use?

2) I guess by using x86 I am basically running my machine in 32-bit 
mode? Is there a way to transition to amd64, or will I have to 
reinstall? How much am I missing?

Thanks for your help, I've been a happy Gentoo user for a few years and 
this my first excursion into another architecture,

Spencer
-- 
gentoo-amd64@g.o mailing list


Navigation:
Lists: gentoo-amd64: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
XOrg 6.9
Next by thread:
Update config files
Previous by date:
Re: Weird net routing
Next by date:
Re: XOrg 6.9


Updated Jun 17, 2009

Summary: Archive of the gentoo-amd64 mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.