Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-amd64
Navigation:
Lists: gentoo-amd64: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-amd64@g.o
From: Terry Ellis <terry@...>
Subject: Re: PCI Wireless Cards with 64bit support and drivers
Date: Tue, 05 Jul 2005 22:11:58 -0600
Ndiswrapper only works with drivers that are compatible with the kernel.
Therefore 32 bit drivers won't work with a 64-bit kernel.

My only mistake was getting a D-Link DLW-G510 without researching
it. :( 

If I can't find a good card, I'll be quite content with my functioning
ethernet port.

On Wed, 2005-07-06 at 05:40 +0200, Benny Pedersen wrote:
> On Wed, July 6, 2005 04:19, Terry Ellis wrote:
> > Are there any?  After playing around with one and ndiswrapper this
> > afternoon, I found the logs complaining about the windoze driver not being
> >  64bit.  Doh! :(
> 
> i have succes with rt2500 on both p4 and opteron, i count my self lucky :-)
> 
> try one of the kernel drivers, it might work, so select a card that is
> supported in the kernel or there exists userland drivers for, is
> ndiswrapper realy needed ?
> 
> for rt2500 it ain't

-- 
gentoo-amd64@g.o mailing list


References:
PCI Wireless Cards with 64bit support and drivers
-- Terry Ellis
Re: PCI Wireless Cards with 64bit support and drivers
-- Benny Pedersen
Navigation:
Lists: gentoo-amd64: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: PCI Wireless Cards with 64bit support and drivers
Next by thread:
Re: PCI Wireless Cards with 64bit support and drivers
Previous by date:
Re: PCI Wireless Cards with 64bit support and drivers
Next by date:
Re: Incipient hardware failure?


Updated Jun 17, 2009

Summary: Archive of the gentoo-amd64 mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.