Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-amd64
Navigation:
Lists: gentoo-amd64: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-amd64@g.o
From: JimD <Jim@...>
Subject: Re: Re: 2.6.16 and >=4G mem
Date: Wed, 29 Mar 2006 13:52:03 -0500
On Wed, 29 Mar 2006 09:14:55 -0700
Duncan <1i5t5.duncan@...> wrote:

> Meanwhile, with the iommu=soft switch, I can run 2.6.16 kernels with
> full memory, just as I could .15 kernels.

Do you know of any other issues with memory and or amd64 and the 2.6.16
series?  I have run into a weird issue.

I have an AMD64 3200+ that runs at 2 GHz and runs *very* cool at about
34c.  My motherboard makes it pretty easy to overclock so I have
overclocked the 3200+ to 2.2 GHz and it has been running very stable
and still only around 39c, though a long compile job did get it to 41c.

When I was runing overclocked in 2.6.15 cat /proc/cpuinfo would show:

jim@keelie$ cat /proc/cpuinfo
processor       : 0
vendor_id       : AuthenticAMD
cpu family      : 15
model           : 47
model name      : AMD Athlon(tm) 64 Processor 3200+
stepping        : 2
cpu MHz         : 2200.000
cache size      : 512 KB
fdiv_bug        : no
hlt_bug         : no
f00f_bug        : no
coma_bug        : no
fpu             : yes
fpu_exception   : yes
cpuid level     : 1
wp              : yes
flags           : fpu vme de pse tsc msr pae mce cx8 apic sep mtrr
                  pge mca cmov pat pse36 clflush mmx fxsr sse sse2
                  syscall nx mmxext fxsr_opt lm 3dnowext 3dnow pni
                  lahf_lm ts fid vid ttp tm stc
bogomips        : 4409.17


Now with 2.6.16 it shows:
jim@keelie$ cat /proc/cpuinfo
processor       : 0
vendor_id       : AuthenticAMD
cpu family      : 15
model           : 47
model name      : AMD Athlon(tm) 64 Processor 3200+
stepping        : 2
cpu MHz         : 2000.000
                 ^^^^^^^^^^
<snip>
bogomips        : 4409.17


The bogomips are showing the same though the kernel is not reporting
the correct MHz.

Does anyone have a clue what could be causing this?

Jim
-- 
gentoo-amd64@g.o mailing list


Replies:
Re: Re: 2.6.16 and >=4G mem
-- Duncan
References:
2.6.16 and ndiswrapper
-- Mark Haney
Re: 2.6.16 and ndiswrapper
-- Karol Krizka
Re: 2.6.16 and ndiswrapper
-- Duncan
Re: Re: 2.6.16 and ndiswrapper
-- Boyd Stephen Smith Jr.
Re: 2.6.16 and >=4G mem (was ndiswrapper)
-- Duncan
Re: 2.6.16 and >=4G mem
-- Duncan
Navigation:
Lists: gentoo-amd64: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: 2.6.16 and >=4G mem
Next by thread:
Re: Re: 2.6.16 and >=4G mem
Previous by date:
32-bit Netscape Plugins in Konqueror
Next by date:
2.6.16 and CIFS ACls


Updated Jun 17, 2009

Summary: Archive of the gentoo-amd64 mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.