Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-amd64
Navigation:
Lists: gentoo-amd64: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-amd64@g.o
From: Mark Knecht <markknecht@...>
Subject: Re: Wine 0.9 on Gentoo-AMD64 - all icons black & white
Date: Mon, 7 Nov 2005 15:45:09 -0800
On 11/7/05, Mark Knecht <markknecht@...> wrote:
> On 11/7/05, Florian D. <flockmock@...> wrote:
> > Mark Knecht wrote:
> > > Hi,
> > >    Sorry if this is a duplicate. I thought I sent a message about this
> > > earlier but I don't see one in GMail so I'll send a similar one again.
> > >
> > >    Is anyone out there using Wine-0.9 on an AMD64 machine and getting
> > > good graphics? In both wine-0.9, using WinZip, and under Crossover
> > > Office using Quicken and IE6, all icons in Windows apps are just black
> > > and white messes. Mostly they are not readable.
> > >
> > >    My machine is an NForce4 motherboard with an ATI radeon VGA. I'm
> > > running the Xorg-X11 radeon driver.
> > >
> > >    Thanks in advance for any info you can provide.
> > >
> > > Cheers,
> > > Mark
> > >
> > http://bugs.gentoo.org/show_bug.cgi?id=96053
> > --
> > gentoo-amd64@g.o mailing list
> >
> >
>
> Nuitari and Florian,
>    Thanks. The problem is not idential, but it is very similar. All my
> icons in Open Office, which I hadn't used in the last week or so, are
> also plack, but they show some color inside of them. The stuff in Wine
> apps looks considerably worse.
>
>    None the less, the machine is fast so I'll build the newest
> xord-x11 and see how that works out.
>
> Thanks,
> Mark
>

Thanks guys! That fixed it nicely! All Wine icons as well as Open
Office icons look great now.

Cheers,
Mark

-- 
gentoo-amd64@g.o mailing list


References:
Wine 0.9 on Gentoo-AMD64 - all icons black & white
-- Mark Knecht
Re: Wine 0.9 on Gentoo-AMD64 - all icons black & white
-- Florian D.
Re: Wine 0.9 on Gentoo-AMD64 - all icons black & white
-- Mark Knecht
Navigation:
Lists: gentoo-amd64: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: Wine 0.9 on Gentoo-AMD64 - all icons black & white
Next by thread:
Sound missing in KMPlayer, etc.
Previous by date:
Re: Wine 0.9 on Gentoo-AMD64 - all icons black & white
Next by date:
openoffice 2 compiles?


Updated Jun 17, 2009

Summary: Archive of the gentoo-amd64 mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.