Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-amd64
Navigation:
Lists: gentoo-amd64: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-amd64@g.o
From: Nick Currier <docfreezzzz@...>
Subject: libungif and giflib conflict.
Date: Mon, 31 Oct 2005 23:36:51 -0600
Here is what I am getting.<br>
<br>
[blocks B&nbsp;&nbsp;&nbsp;&nbsp; ] media-libs/libungif (is blocking media-libs/giflib-4.1.4)<br>
<br>
When trying to emerge -uaDv world to get my system up to date.<br>
<br>
I have an ~amd64 xorg but I don't think that has anything to do with my
problem.&nbsp; This was necessary to get rid of my blacked out OO-2.0
icons which was just mostly an annoyance.&nbsp; Also, I don't have
USE=gif under my /etc/make.conf file anymore and I still seem to be
having this problem.&nbsp; I have to run libungif as all my media is
built around mplayer and it simply won't run on the giflib
libraries.&nbsp; This just popped up within the last two days worth of
--sync.&nbsp; I have even tried to rebuild using NEWUSE but even that
seems to give me the blocked package issue.<br>
<br>
Strangeness.&nbsp; I know I could probably add media-libs/giflib to my
blocked packages list but this seems like a band-aid fix and I would
like to find the root (no pun intended) of my problem.<br>
<br>
Thanks for any help.<br>
Nick<br>
Replies:
Re: libungif and giflib conflict.
-- Barry . SCHWARTZ
Navigation:
Lists: gentoo-amd64: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
compiled kernel, now ALSA modules hang
Next by thread:
Re: libungif and giflib conflict.
Previous by date:
Re: Root on Raid and LVM - Solved
Next by date:
Re: libungif and giflib conflict.


Updated Jun 17, 2009

Summary: Archive of the gentoo-amd64 mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.