Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-amd64
Navigation:
Lists: gentoo-amd64: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: <gentoo-amd64@g.o>
From: "Mark Haney" <mhaney@...>
Subject: Re: No PHP CLI on horde emerge
Date: Thu, 06 Apr 2006 09:59:55 -0400
Brett Johnson wrote:
> On Thu, Apr 06, 2006 at 09:39:01AM -0400, Mark Haney wrote:
>   
>> I'm trying to est out horde on a box and I get this error when I do the 
>> emerge:
>>
>> ERROR: dev-php/PEAR-PEAR-1.4.6-r1 failed.
>> !!! Function require_php_cli, Line 389, Exitcode 0
>> !!! No PHP CLI installed
>>
>> It just merged php5, so I"m a little confused as to the problem.  What 
>> am I missing?
>>     
>
> Do you have CLI in the use flag for PHP5?
>   
Not that I'm aware of.  I didn't realize that was even an option for PHP5.

-- 
Interdum feror cupidine partium magnarum Europae vincendarum

Mark Haney
Sr. Systems Administrator
ERC Broadband
(828) 350-2415

-- 
gentoo-amd64@g.o mailing list


References:
No PHP CLI on horde emerge
-- Mark Haney
Re: No PHP CLI on horde emerge
-- Brett Johnson
Navigation:
Lists: gentoo-amd64: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: No PHP CLI on horde emerge
Next by thread:
mythtv 0.19 start/stop audio & video
Previous by date:
Re: No PHP CLI on horde emerge
Next by date:
mythtv 0.19 start/stop audio & video


Updated Jun 17, 2009

Summary: Archive of the gentoo-amd64 mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.