Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-amd64
Navigation:
Lists: gentoo-amd64: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-amd64@g.o
From: "P.V.Anthony" <pvantony@...>
Subject: Re: eth3 - how to set up?
Date: Mon, 07 Feb 2011 20:35:45 +0800
On 2/7/2011 8:00 PM, Paul Stear wrote:
> Hi,
> I have just changed my motherboard and processor and am having trouble with my 
> network connection.
> I am having to enter in a root terminal the following each time I boot the 
> system:-
> 
> ifconfig eth3 192.168.1.6 broadcast 192.168.1.255 netmask 255.255.255.0 up
> After this everything works as it should.
> Where is this setting help?

Disclaimer - I am not an expert, just a learning user.

1. Move /etc/udev/rules.d/70-persistent-net.rules to a safe place.
2. Restart the machine.

This usually works for me when I have a new motherboard.

P.V.Anthony


References:
eth3 - how to set up?
-- Paul Stear
Navigation:
Lists: gentoo-amd64: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: eth3 - how to set up?
Next by thread:
Re: eth3 - how to set up?
Previous by date:
Major update problem
Next by date:
Re: eth3 - how to set up?


Updated Jun 28, 2012

Summary: Archive of the gentoo-amd64 mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.