Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-amd64
Navigation:
Lists: gentoo-amd64: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-amd64@g.o
From: Denis Solaro <dsolaro@...>
Subject: Re: quake4 : freezes during start (audio problem?)
Date: Fri, 31 Mar 2006 21:56:50 +0200
On Fri, 31 Mar 2006 21:17:55 +0200
Michal Žeravík <michalz@...> wrote:

> 
> but got another the problem:
> Quake startes in fullscreen well, but after "Inilializing menus"
> it freezes and I must kill -9 it from console.

Ah, an other non amd64 problem, I see :-)

1) This is the phase where quake4 calls up the mother-ship to double check that the cdkey you have entered is the right one. Make sure it can reach id software while it starts if you own your copy of quake4 with your own secret and privet cd key.  If it can't it will wait and wait forever and eventually accept your valid but yet fraudulent cdkey.  Now, you are not one of those Internet buccaneering pirate types, are you?  Those scurvy dogs should walk the plank, yarrrrg!  
How I know this? Well I was investigating why some UDP packets were flying away from my box at those times to places I have not programed. It turns out it was quake4.  Anyway, the game play of Quake 4 is a bit like Wumpus, with bigger requirements. 

2) It must do some auto detecting work and maybe thinks you have a surround sound card when in fact the support for it is broken and it only works as a "stereo card". So mileage depends on cards, drivers and libraries.  


-- 
As the poet said, "Only God can make a tree" -- probably because it's
so hard to figure out how to get the bark on.
		-- Woody Allen
-- 
gentoo-amd64@g.o mailing list


Replies:
Re: quake4 : freezes during start (audio problem?)
-- Michal Žeravík
References:
quake4 : SDL_SetVideoMode failed: Couldn't find matching GLX visual
-- Michal Žeravík
Re: quake4 : SDL_SetVideoMode failed: Couldn't find matching GLX visual
-- Denis Solaro
Re: quake4 : freezes during start (audio problem?)
-- Michal Žeravík
Navigation:
Lists: gentoo-amd64: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: quake4 : freezes during start (audio problem?)
Next by thread:
Re: quake4 : freezes during start (audio problem?)
Previous by date:
Re: quake4 : freezes during start (audio problem?)
Next by date:
Re: quake4 : freezes during start (audio problem?)


Updated Jun 17, 2009

Summary: Archive of the gentoo-amd64 mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.