Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-amd64
Navigation:
Lists: gentoo-amd64: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-amd64@g.o
From: "Hemmann, Volker Armin" <volker.armin.hemmann@...>
Subject: Re: Anyone else running the KDE 3.5-rc1? Trouble with kmail?
Date: Wed, 16 Nov 2005 16:06:07 +0100
Hi,
I am using 3.5-rc1 and had not one crash so far. Not one KDE app crashed.

I am using Kmail pretty much, with 100+/- some douzend emails a day and it 
just works.

I have glibc2.3.6, but I am using gcc 3.4.4

So I would suspect some miscompilation by gcc4 ... there are some reasons, 
that it is still hardmasked ;)
-- 
gentoo-amd64@g.o mailing list


Replies:
Re: Anyone else running the KDE 3.5-rc1? Trouble with kmail?
-- Duncan
References:
Anyone else running the KDE 3.5-rc1? Trouble with kmail?
-- Duncan
Navigation:
Lists: gentoo-amd64: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Anyone else running the KDE 3.5-rc1? Trouble with kmail?
Next by thread:
Re: Anyone else running the KDE 3.5-rc1? Trouble with kmail?
Previous by date:
Anyone else running the KDE 3.5-rc1? Trouble with kmail?
Next by date:
Re: Anyone else running the KDE 3.5-rc1? Trouble with kmail?


Updated Jun 17, 2009

Summary: Archive of the gentoo-amd64 mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.