Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-amd64
Navigation:
Lists: gentoo-amd64: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-amd64@g.o
From: Peter Martin <pjmartin@...>
Subject: Can't mount cdrom?
Date: Fri, 23 Dec 2005 09:47:31 -0500
Well I've progressed a little farther.
I created the user acct., logged in, and 'su -' back to root.
I now tried to mount the second CD (which I purchased)
The mount command reports everything as I would expect then it made a 
second report
"Mount: wrong fs type, bad option, bad superblock on /dev/cdroms/cdrom0, 
or too many mounted file systems."
I tried mounting the CD I had just used to build the system, and 
received the same response.
I took the 'packages' cd over to my windoze system and it looks fine.
I must have beggared up the system configuration files that were diddled 
earlier.

Any suggestions?

Peter

-- 
gentoo-amd64@g.o mailing list


Replies:
Re: Can't mount cdrom?
-- Sebastian Redl
References:
Problems getting started
-- Peter Martin
Re: Problems getting started
-- Richard Fish
Re: Problems getting started
-- Peter Martin
Re: Problems getting started
-- Drake Donahue
Re: Problems getting started
-- Peter Martin
Re: Problems getting started
-- Drake Donahue
Re: Problems getting started
-- Peter Martin
Problems at reboot
-- Peter Martin
Re: Problems at reboot
-- Drake Donahue
Re: Problems at reboot
-- Peter Martin
Re: Problems at reboot
-- Drake Donahue
Navigation:
Lists: gentoo-amd64: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: Problems at reboot
Next by thread:
Re: Can't mount cdrom?
Previous by date:
Re: firewall
Next by date:
Re: Can't mount cdrom?


Updated Jun 17, 2009

Summary: Archive of the gentoo-amd64 mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.