Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-amd64
Navigation:
Lists: gentoo-amd64: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-amd64@g.o
From: Tim Ames <lls@...>
Subject: Is 2005 broken?
Date: Fri, 08 Jul 2005 22:59:50 -0700
I posted a message in here last week about digest verification failing and 
also in the forums and did not receive a reply.  What is happening is that 
after updating portage when I tried to emerge files and they would download 
and you could see them get larger than the amount that was written in the 
first lookup of the file.  The file would go past 100 percent and then 
sometime later it would stop and it would come up with a digest 
verification error.

So I managed to get the machine online with just a modem after a while and 
the same pattern happened.  So I started out completely from scratch and I 
just compiled 2005.0.  Everything worked out until I tried to emerge 
coldplug from a genkernel.  I got the digest verification error again.  I 
emerge sync ed again and now everthing I try to emerge gets the digest 
verification error.

I guess I'm going to have to give up and go to another distro.

I'm running an sk8v asus motherboard with an fx-51 chip.

Does any of this ring a bell with anyone?

tia

Tim



-- 
gentoo-amd64@g.o mailing list


Replies:
Re: Is 2005 broken?
-- Zac Medico
Navigation:
Lists: gentoo-amd64: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
unsubcribe
Next by thread:
Re: Is 2005 broken?
Previous by date:
Re: Re: arts
Next by date:
Re: Is 2005 broken?


Updated Jun 17, 2009

Summary: Archive of the gentoo-amd64 mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.