Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-amd64
Navigation:
Lists: gentoo-amd64: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-amd64@g.o
From: "John C. Shimek" <jcshimek@...>
Subject: Video cards
Date: Mon, 12 Dec 2005 21:18:59 -0600
I am running 64bit Gentoo (of course) and looking at upgrading video 
cards.  I have an ATI 8500LE right now.  I have that working ok I am 
having one problem.  I am trying to use learn Blender.  It crashes at a 
certain point due to a bug in Mesa.  There is a bug report for this and 
it has been fixed upstream in Mesa 6.3.  I have 6.2 and since that seems 
to be bundled in with Xorg, I think, I don't know how to upgrade to a 
newer Mesa.  I have tried the Modular Xorg (with Mesa 6.4) but 
xorg-server won't build.  I went back to the latest stable one.  I then 
tried the ati-drivers.  It compiles, I get direct rendering but X 
crashes and complains about unknown symbols. 

I am think I just want to get a new card, mine is 4 years old.  I am 
thinking nVidia.  I am wondering what is good in the 100-200USD range?  
And how good is the support for amd64?  \

Thank you
John C. Shimek
-- 
gentoo-amd64@g.o mailing list


Replies:
Re: Video cards
-- Jared Lindsay
Re: Video cards
-- Burak Serdar
Navigation:
Lists: gentoo-amd64: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Kernel panic - not syncing: VFS: Unable to mount root fs on unknown block(2,0)
Next by thread:
Re: Video cards
Previous by date:
Re: Re: initio seen, mt -f doesn't work
Next by date:
Re: Video cards


Updated Jun 17, 2009

Summary: Archive of the gentoo-amd64 mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.