Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-amd64
Navigation:
Lists: gentoo-amd64: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-amd64@g.o
From: Allan Wang <allanvv@...>
Subject: Re: baselayout-1.12.0_pre1-r1 killed my system
Date: Sat, 23 Jul 2005 15:22:03 -0400
On Sat, 2005-07-23 at 11:56 -0700, Brian Litzinger wrote:
> No idea if this is AMD64 related
> 
> but baselayout-1.12.0_pre1-r1 killed my system.
> 
> boot would run to the point where it had displayed the OK from
> the last script in /etc/init.d/ and then the system would just
> sit there.
> 
> ctl-alt-delete would reboot the system and the system would respond
> to pings.  sshd hadn't run yet, so I couldn't try ssh'ing in.
> 
> I downgraded to baselayout-1.11.13 and all is better.

Yup, it's now masked because of problems with init scripts stopping
causing hanging of boot.

Allan

-- 
gentoo-amd64@g.o mailing list


References:
baselayout-1.12.0_pre1-r1 killed my system
-- Brian Litzinger
Navigation:
Lists: gentoo-amd64: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
baselayout-1.12.0_pre1-r1 killed my system
Next by thread:
no sound
Previous by date:
baselayout-1.12.0_pre1-r1 killed my system
Next by date:
Re: controlling processor peaks


Updated Jun 17, 2009

Summary: Archive of the gentoo-amd64 mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.