Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-amd64
Navigation:
Lists: gentoo-amd64: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-amd64@g.o
From: Nuitari <nuitari@...>
Subject: Re: Re: Is 2005 broken?
Date: Sat, 9 Jul 2005 18:25:19 -0400 (EDT)
>> Thanks for the reply.  I updated the bios on the sk8v with the beta version
>> that was posted on the asus website.
>>
>> bad news got a cmos error.  Went through all the proper steps, called tech
>> at asus and I fried the bios chip they
>> are sending me a new one, so next week I'll try this again.  But this was a
>> fresh install, fresh fdisk and I did the first emerge sync and this happened.
>
> You've /gotta/ have something /seriously/ wrong with that thing!  MD5s
> going crazy, a BIOS update failing (I've /never/ seen that happen unless
> the power dies in the middle).  There's just too much weird stuff going on
> for it to be anything but hardware!

I would also take a close look at the power supply as it can easily be the 
cause of way too many weird problems.
-- 
gentoo-amd64@g.o mailing list


Replies:
Re: Re: Is 2005 broken?
-- Duncan
References:
Is 2005 broken?
-- Tim Ames
Re: Is 2005 broken?
-- Zac Medico
Re: Is 2005 broken?
-- Tim Ames
Re: Is 2005 broken?
-- Joerg Gollnick
Re: Is 2005 broken?
-- Tim Ames
Re: Is 2005 broken?
-- Duncan
Navigation:
Lists: gentoo-amd64: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: Is 2005 broken?
Next by thread:
Re: Re: Is 2005 broken?
Previous by date:
Re: Is 2005 broken?
Next by date:
Re: Re: arts


Updated Jun 17, 2009

Summary: Archive of the gentoo-amd64 mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.