Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-amd64
Navigation:
Lists: gentoo-amd64: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-amd64@g.o
From: John Myers <electronerd@...>
Subject: I seem to have lost my 'system' list
Date: Fri, 18 Nov 2005 13:34:20 -0800
I was just running 'emerge -p depclean' to see what portage thinks it doesn't 
need anymore, to tune my world file, and it told me 

!!! You have no system list.
!!! Proceeding will break your installation.

This seemed a little odd to me. 

What file is the system list stored in? I thought it was somewhere 
in /usr/portage/profiles, but I couldn't find anything there, either on this 
box, or on my (x86) local rsync server (which still has its system list).

both machines are running portage-2.0.53_rc7 and accept ~arch

any ideas?
Attachment:
pgpEkWGMFKkUs.pgp (PGP signature)
Replies:
Re: I seem to have lost my 'system' list
-- Duncan
Navigation:
Lists: gentoo-amd64: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
OpenOffice Problems
Next by thread:
Re: I seem to have lost my 'system' list
Previous by date:
Re: OpenOffice Problems [SOLVED]
Next by date:
Re: I seem to have lost my 'system' list


Updated Jun 17, 2009

Summary: Archive of the gentoo-amd64 mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.