Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-amd64
Navigation:
Lists: gentoo-amd64: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-amd64@g.o
From: Andrew Watson <andrew@...>
Subject: Re: Thunderbird - firefox links not opening
Date: Sun, 17 Jul 2005 23:33:55 +1000
Stuart Haas wrote:

>Richard Freeman wrote:
>
>  
>
>>Stuart Haas wrote:
>>
>>    
>>
>>>This problem just resurfaced with thunderbird 1.0.5.  I'm getting the
>>>message when I click on a link:
>>>      
>>>
>>>/usr/libexec/mozilla-launcher: can't find the browser :-(
>>>      
>>>
>>I see the same thing.
>>    
>>
>
>Yeah, someone finally filed a bug report.
>
>Thanks
>  
>
Try adding

user_pref("network.protocol-handler.app.http", "/usr/bin/firefox"); 
user_pref("network.protocol-handler.app.https", "/usr/bin/firefox");
user_pref("network.protocol-handler.app.ftp", "/usr/bin/firefox");

to

~/.thunderbird/xxxxxxxx.default/pref.js


Hope that helps
-- 
gentoo-amd64@g.o mailing list


References:
Re: Thunderbird - firefox links not opening
-- Stuart Haas
Re: Thunderbird - firefox links not opening
-- Richard Freeman
Re: Thunderbird - firefox links not opening
-- Stuart Haas
Navigation:
Lists: gentoo-amd64: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: Thunderbird - firefox links not opening
Next by thread:
Re: Thunderbird - firefox links not opening
Previous by date:
Re: Thunderbird - firefox links not opening
Next by date:
Re: ldconfig breaks my system


Updated Jun 17, 2009

Summary: Archive of the gentoo-amd64 mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.