Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-amd64
Navigation:
Lists: gentoo-amd64: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-amd64@g.o
From: Richard Freeman <rich0@...>
Subject: Re: Messed up virtual/glibc?
Date: Mon, 11 Jul 2005 07:24:33 -0400
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Simon Stelling wrote:
> 
> I once had the same issue. It was caused due to a bad metadata cache,
> rebuilding it solved the problem, IIRC. Try emerge --sync && emerge
> --metadata, just to be sure.

Alas - that did not work.  I'll keep digging tonight, but so far I'm out
of ideas.  If anybody has a suggestion for a way to generate debug
output that might help let me know.
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.1 (GNU/Linux)
Comment: Using GnuPG with Thunderbird - http://enigmail.mozdev.org

iD8DBQFC0lbxg2bN8aFizRkRAoDYAJ9YG6sE3lMjoE1umQH1U3ItZvioZACbBf1w
RdFYZ32YOp69wge97wmZins=
=wo0O
-----END PGP SIGNATURE-----
Attachment:
smime.p7s (S/MIME Cryptographic Signature)
Replies:
Re: Messed up virtual/glibc?
-- Allan Wang
References:
Messed up virtual/glibc?
-- Richard Freeman
Re: Messed up virtual/glibc?
-- Simon Stelling
Navigation:
Lists: gentoo-amd64: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: Messed up virtual/glibc?
Next by thread:
Re: Messed up virtual/glibc?
Previous by date:
xorg Dual-Head Layout with nv-Driver?
Next by date:
Re: Messed up virtual/glibc?


Updated Jun 17, 2009

Summary: Archive of the gentoo-amd64 mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.