Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-amd64
Navigation:
Lists: gentoo-amd64: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-amd64@g.o
From: Bob Sanders <rsanders@...>
Subject: Re: no sound of alsa dmix after emerge 2.6.15-gentoo-r7
Date: Tue, 7 Mar 2006 14:26:54 -0800
Michal ?eravík, mused, then expounded:
> 
> My problem is alsa's dmix. As you could see from my first email,
> I have two cards and everything is dmixed to hw:0,0, which is Audiophile
> 2496.
> It was worked before (gentoo-sources-2.6.15-gentoo-r5 and sooner), but
> stops with r7.
>

Looking for alsa in the patches between -r5 and -r7, shows no new patches,
just the same ones - 

1028_2_usb-audio-hang.patch:Cc: Takashi Iwai <tiwai@...>, alsa-devel@...
1028_2_usb-audio-hang.patch:ALSA bug: http://bugtrack.alsa-project.org/alsa-bug/view.php?id=1585
4900_speakup-20060103.patch:+you are using the alsamixer application.  Otherwise, you won't be able

And the base kernel is the same for all the 2.6.15-r*.  So possibilites that occur to me
are - 
      dmix profile is messed up?
      alsa-lib/utilities need to be re-emerged?
      kernel rebuilt by -
         mount /boot
         make clean
         make menucofnig
         make
         make modules_install
         make install

Though, I didn't see anything in the kernel config that looked out of place for alsa.

btw - are you using - media-sound/alsa-tools with the 2496?  I wonder it that is an
issue?

But nothing else (there is always PAM, if that's on your system) comes to mind.

Bob
-  
-- 
gentoo-amd64@g.o mailing list


References:
no sound of alsa dmix after emerge 2.6.15-gentoo-r7
-- Michal Žeravík
Re: no sound of alsa dmix after emerge 2.6.15-gentoo-r7
-- Biru Ionut
Re: no sound of alsa dmix after emerge 2.6.15-gentoo-r7
-- Bob Sanders
Re: no sound of alsa dmix after emerge 2.6.15-gentoo-r7
-- Michal Žeravík
Navigation:
Lists: gentoo-amd64: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: no sound of alsa dmix after emerge 2.6.15-gentoo-r7
Next by thread:
Re: no sound of alsa dmix after emerge 2.6.15-gentoo-r7
Previous by date:
Re: no sound of alsa dmix after emerge 2.6.15-gentoo-r7
Next by date:
Re: cpufreq, cpudyn, and AMD Turion 64


Updated Jun 17, 2009

Summary: Archive of the gentoo-amd64 mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.