Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-amd64
Navigation:
Lists: gentoo-amd64: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-amd64@g.o
From: David Edge <daveedge@...>
Subject: Re: Compiling mozilla/firefox with -O2
Date: Mon, 07 Nov 2005 20:01:22 +0000
Simon Strandman wrote:

> David Edge skrev:
>
>> Simon Strandman wrote:
>
>
>> Not sure about this - I have built both Mozilla and Firefox with both 
>> O1 and O2, and get a problem. At seemingly random intervals, on no 
>> site in particular, when drawing a new page, I get rubbish on the 
>> screen - both inside the browser window and in other windows and on 
>> the root window - I have to shut down and restart X to have a usable 
>> system again.
>
>
> Does it make a difference if you compile it with -O1 or -O2? It sounds 
> more like a X problem to me. You aren't running with composite on 
> perhaps?
>
Sorry, what's composite? May be an X problem, but it only ever happens 
when the browser displays a new page. I don't see anything in any error 
logs in /var/log.
Dave
-- 
gentoo-amd64@g.o mailing list


Replies:
Re: Compiling mozilla/firefox with -O2
-- Simon Strandman
References:
Compiling mozilla/firefox with -O2
-- Simon Strandman
Re: Compiling mozilla/firefox with -O2
-- David Edge
Re: Compiling mozilla/firefox with -O2
-- Simon Strandman
Navigation:
Lists: gentoo-amd64: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: Compiling mozilla/firefox with -O2
Next by thread:
Re: Compiling mozilla/firefox with -O2
Previous by date:
Sound missing in KMPlayer, etc.
Next by date:
Re: Wine 0.9 on Gentoo-AMD64 - all icons black & white


Updated Jun 17, 2009

Summary: Archive of the gentoo-amd64 mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.