Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-amd64
Navigation:
Lists: gentoo-amd64: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-amd64@g.o
From: Harm Geerts <harmgeerts@...>
Subject: Re: Can't mount cdrom?
Date: Sat, 24 Dec 2005 01:30:11 +0100
On Saturday 24 December 2005 01:16, Drake Donahue wrote:
> >> so change to:
> >> dev/hdc /mnt/cdrom    iso9660      noauto,user    0 0
>
> i trust you caught my typo - missing / in
>
> /dev/hdc /mnt/cdrom    iso9660      noauto,user    0 0
And another one, /dev/hdc1 instead of /dev/hdc
/dev/hdc = the disk as a whole, including partition information etc.
/dev/hdc1 = the first partition of /dev/hdc, this is what you need for cdroms

So now we have:
/dev/hdc1 /mnt/cdrom    iso9660      noauto,user    0 0

-- 
gentoo-amd64@g.o mailing list


References:
Problems getting started
-- Peter Martin
Re: Can't mount cdrom?
-- Peter Martin
Re: Can't mount cdrom?
-- Drake Donahue
Navigation:
Lists: gentoo-amd64: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: Can't mount cdrom?
Next by thread:
Re: Can't mount cdrom?
Previous by date:
Re: Can't mount cdrom?
Next by date:
Re: Can't mount cdrom?


Updated Jun 17, 2009

Summary: Archive of the gentoo-amd64 mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.