Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-amd64
Navigation:
Lists: gentoo-amd64: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-amd64@g.o
From: Mark Knecht <markknecht@...>
Subject: Wine 0.9 on Gentoo-AMD64 - all icons black & white
Date: Mon, 7 Nov 2005 11:45:18 -0800
Hi,
   Sorry if this is a duplicate. I thought I sent a message about this
earlier but I don't see one in GMail so I'll send a similar one again.

   Is anyone out there using Wine-0.9 on an AMD64 machine and getting
good graphics? In both wine-0.9, using WinZip, and under Crossover
Office using Quicken and IE6, all icons in Windows apps are just black
and white messes. Mostly they are not readable.

   My machine is an NForce4 motherboard with an ATI radeon VGA. I'm
running the Xorg-X11 radeon driver.

   Thanks in advance for any info you can provide.

Cheers,
Mark

-- 
gentoo-amd64@g.o mailing list


Replies:
Re: Wine 0.9 on Gentoo-AMD64 - all icons black & white
-- Florian D.
Re: Wine 0.9 on Gentoo-AMD64 - all icons black & white
-- Nuitari
Navigation:
Lists: gentoo-amd64: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Crossover Office - icons in Quicken corrupted
Next by thread:
Re: Wine 0.9 on Gentoo-AMD64 - all icons black & white
Previous by date:
Re: Compiling mozilla/firefox with -O2
Next by date:
Re: Wine 0.9 on Gentoo-AMD64 - all icons black & white


Updated Jun 17, 2009

Summary: Archive of the gentoo-amd64 mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.