Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-amd64
Navigation:
Lists: gentoo-amd64: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-amd64@g.o
From: David Edge <daveedge@...>
Subject: Re: Compiling mozilla/firefox with -O2
Date: Tue, 08 Nov 2005 20:45:22 +0000
Simon,
no I don't have composite on! I have emerged firefox with debug in 
/etc/portage/package.use and am running "firefox -debug" and so far I 
haven't seen the problem. Due to the apparently random nature of the 
problem I can't be sure about it yet.

If you are interested I have a screenshot of my display just after the 
error happened - it's about 365kB. Let me know what to do with it if you 
want to see it.
Cheers, Dave
-- 
gentoo-amd64@g.o mailing list


References:
Compiling mozilla/firefox with -O2
-- Simon Strandman
Re: Compiling mozilla/firefox with -O2
-- David Edge
Re: Compiling mozilla/firefox with -O2
-- Simon Strandman
Re: Compiling mozilla/firefox with -O2
-- David Edge
Re: Compiling mozilla/firefox with -O2
-- Simon Strandman
Navigation:
Lists: gentoo-amd64: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: Compiling mozilla/firefox with -O2
Next by thread:
Re: Compiling mozilla/firefox with -O2
Previous by date:
Re: Compiling mozilla/firefox with -O2
Next by date:
Re: openoffice 2 compiles?


Updated Jun 17, 2009

Summary: Archive of the gentoo-amd64 mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.