Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-amd64
Navigation:
Lists: gentoo-amd64: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-amd64@g.o
From: Jared Lindsay <cinder.sub@...>
Subject: Re: emerge --emptytree problem
Date: Mon, 11 Jul 2005 13:50:45 -0800
I second going more minimalist on your USE flags for the installation,
then adding the rest of what you want after the system is up.  That
way, you won't be installing a bunch of extra things with the system
metapackage, which will lead to a smaller initial install (and
faster).  For instance, I have never seen samba be a required
installation, which means it is part of your USE variable.

On 7/11/05, Pete Pardoe <pete.pardoe@...> wrote:
> Mark
> 
> It should be march=k8 and yes put only the essentials in your USE
> flags, you can the others as required later.
> 
> Pete
> 
> On 7/10/05, Mark <whitetr6@...> wrote:
> > I'm rebuilding my system from scratch, using 2005 and a stage 2 build.
> > It keeps failing in the emerge --emptytree system process. I suspect
> > my make.conf is the problem. So a couple questions...
> >
> > 1. On the USE flags, this time around, I put in everything that
> > sounded like I wanted, which ended up being a very long list. Am I
> > better off having a very short list of USE flags, as shown in the
> > example in the docs?
> >
> > 2. I have -march=athlon64 in my make.conf file. My processor is an
> > AMD64 Athlon 3200+. Is that the correct march= setting? Maybe that's
> > my whole problem rather than my USE flags list??
> >
> > Thanks all,
> > --
> > Mark
> > [unwieldy legal disclaimer would go here - feel free to type your own]
> >
> > --
> > gentoo-amd64@g.o mailing list
> >
> >
> 
> 
> --
> Pete Pardoe
> 
> --
> gentoo-amd64@g.o mailing list
> 
>

-- 
gentoo-amd64@g.o mailing list


References:
emerge --emptytree problem
-- Mark
Re: emerge --emptytree problem
-- Pete Pardoe
Navigation:
Lists: gentoo-amd64: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: emerge --emptytree problem
Next by thread:
Re: emerge --emptytree problem
Previous by date:
Re: xorg Dual-Head Layout with nv-Driver?
Next by date:
Re: question(s) GA-K8N Ultra 9 motherboard


Updated Jun 18, 2009

Summary: Archive of the gentoo-amd64 mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.