Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-amd64
Navigation:
Lists: gentoo-amd64: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-amd64@g.o
From: Michal Žeravík <michalz@...>
Subject: wrong order of soundcards
Date: Sun, 02 Apr 2006 15:07:21 +0200
Hi all,

I have two soundcards : sblive (emu10k1)
and Audiophile2496 (ice1712), both on pci .
in modules.d are :
alias snd-card-0 snd-emu10k1
alias sound-slot-0 snd-emu10k1

alias snd-card-1 snd-ice1712
alias sound-slot-1 snd-ice1712

but after restart I've got ice as hw0
and emu10k1 as hw1.
Is it possible to switch them?
To use emu10k1 as hw0 and ice1712 as hw1..

lspci:
01:07.0 Multimedia audio controller: VIA Technologies Inc. ICE1712 [Envy24] PCI 
Multi-Channel I/O Controller (rev 02)
01:08.0 Multimedia audio controller: Creative Labs SB Live! EMU10k1 (rev 0a)

Michal
-- 
gentoo-amd64@g.o mailing list


Replies:
Re: wrong order of soundcards
-- Mark Knecht
Navigation:
Lists: gentoo-amd64: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: quake4 : SDL_SetVideoMode failed: Couldn't find matching GLX visual
Next by thread:
Re: wrong order of soundcards
Previous by date:
Re: quake4 : freezes during start (audio problem?)
Next by date:
Re: wrong order of soundcards


Updated Jun 17, 2009

Summary: Archive of the gentoo-amd64 mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.